Now running with latest WP 5.2 and Xili-language 2.23 trilogy !

Now running with latest WP 5.2 and Xili-language 2.23, the site requires PHP 7.2+ to integrate class renaming and new rewritten sources with latest WP rules with help of WP PHP Code Sniffer plugin for Sublime.
Xili-dictionary and xili-tidy-tags plugins are also full rewritten. (As xili-language, available in GitHub and svn (dev parts).